Text segmentation outage

Incident Report for Photoroom API

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 16:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 07, 2025 - 16:34 UTC

Identified

We are suffering an outage affecting only the Text segmentation feature on the Image Editing API. We'll be providing updates as the situation evolves.
Posted Nov 07, 2025 - 16:22 UTC
This incident affected: Image Editing API Uptime.