Networking issue impacting some AI applications

Incident Report for Photoroom API

Resolved

This incident has been resolved
Posted Nov 18, 2025 - 18:41 UTC

Identified

One of our network providers seems to be having issues which in turn impact our customers on some of our platforms. Our APIs are running and should be fully reachable.
Posted Nov 18, 2025 - 18:29 UTC

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 18:26 UTC
This incident affected: Image Editing API Uptime.