Increased error rate on the Image Editing APIs when using AI Shadows

Incident Report for Photoroom API

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:16 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:08 UTC
This incident affected: Image Editing API Uptime.