[AI background] Image guidance on the studio model

Incident Report for Photoroom API

Resolved

This incident has been resolved.

Our text moderation pipeline was incorrectly triggered and moderated all image guidance requests. We have disabled the text moderation pipeline to let the image guidance requests through. We will take additional steps to make sure this does not happen again.
Posted Nov 10, 2025 - 08:48 UTC

Identified

We are suffering an outage affecting only the Studio model image guidance on the AI Background feature on the Image Editing API. We'll be providing updates as the situation evolves.
Posted Nov 10, 2025 - 06:10 UTC
This incident affected: Image Editing API Uptime.