Several features are not available in the Image Editing API: AI Ironing, Flat Lay, Ghost Mannequin, Virtual Try-on / Virtual Model

Incident Report for Photoroom API

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 15:11 UTC

Investigating

We are currently investigating this issue.
Posted Aug 27, 2026 - 14:39 UTC
This incident affected: Image Editing API Uptime.