Incident with AI Backgrounds

Incident Report for Photoroom API

Resolved

This incident has been resolved.
Posted May 19, 2026 - 10:30 UTC

Monitoring

A fix has been deployed and we're monitoring the impact.
Posted May 19, 2026 - 10:09 UTC

Update

We have identified the issue
Posted May 19, 2026 - 10:00 UTC

Investigating

We are currently investigating an issue with AI Background generation
Posted May 19, 2026 - 09:48 UTC
This incident affected: Image Editing API Uptime.