Increased latency and error rate on both Remove Background and Image Editing APIs

Incident Report for Photoroom API

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 14:37 UTC

Identified

We are continuing to work on a fix for this issue.
Posted Mar 31, 2025 - 14:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 14:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 14:20 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 14:03 UTC

Investigating

We are currently investigating this issue.
Posted Mar 31, 2025 - 13:56 UTC
This incident affected: Remove Background API Uptime and Image Editing API Uptime.