Errors on our background removal feature

Incident Report for Photoroom API

Resolved

The incident has been resolved.
Posted Jun 10, 2025 - 16:26 UTC

Monitoring

A fix has been implemented, we are monitoring the issue closely and will post updates here.
Posted Jun 10, 2025 - 14:38 UTC

Identified

We're experiencing a high error rate and high latency on our background removal service. We're investigating the issue and working on a solution.
Posted Jun 10, 2025 - 13:49 UTC
This incident affected: Remove Background API Uptime.